Informations de sécurité

L'expérience a montré que la sécurité par le secret ne fonctionne jamais. Une diffusion publique des problèmes de sécurité apporte plus rapidement des solutions meilleures. Dans cet esprit, cette page indique l'état de Debian sur différents trous de sécurité connus, qui pourraient potentiellement affecter le système d'exploitation Debian.

Le projet Debian gère de nombreuses annonces de sécurité en coordination avec les autres distributeurs de logiciel libre, et par conséquent, ces annonces sont publiées le même jour que la vulnérabilité associée.

Debian participe aussi aux efforts de standardisation de sécurité :

Garder un système Debian sûr

Pour obtenir les dernières informations de sécurité de Debian, abonnez-vous à la liste de diffusion (en anglais) debian-security-announce.

En plus de cela, il est pratique d'utiliser APT pour récupérer les mises à jour relatives à la sécurité. Pour garder votre système d'exploitation Debian à jour avec les correctifs de sécurité, ajoutez la ligne suivante dans votre fichier /etc/apt/sources.list :

deb http://security.debian.org/debian-security bullseye-security main contrib non-free

Après avoir enregistré les modifications, exécutez les deux commandes suivantes pour télécharger et installer les mises à jour en attente :

apt-get update && apt-get upgrade

L'archive de sécurité est signée avec les clefs normales de l'archive Debian.

Pour plus d'information au sujet de la sécurité dans Debian, lisez la FAQ et la documentation :

Annonces récentes

Ces pages web contiennent une archive condensée des annonces de sécurité qui sont postées sur la liste de diffusion debian-security-announce.

[29 janvier 2023] DSA-5334-1 varnish Mise à jour de sécurité
[29 janvier 2023] DSA-5333-1 tiff Mise à jour de sécurité
[28 janvier 2023] DSA-5331-1 openjdk-11 Mise à jour de sécurité
[27 janvier 2023] DSA-5330-1 curl Mise à jour de sécurité
[26 janvier 2023] DSA-5329-1 bind9 Mise à jour de sécurité
[26 janvier 2023] DSA-5328-1 chromium Mise à jour de sécurité
[24 janvier 2023] DSA-5327-1 swift Mise à jour de sécurité
[24 janvier 2023] DSA-5326-1 nodejs Mise à jour de sécurité
[24 janvier 2023] DSA-5325-1 spip Mise à jour de sécurité
[23 janvier 2023] DSA-5324-1 linux Mise à jour de sécurité
[19 janvier 2023] DSA-5323-1 libitext5-java Mise à jour de sécurité
[18 janvier 2023] DSA-5322-1 firefox-esr Mise à jour de sécurité
[18 janvier 2023] DSA-5321-1 sudo Mise à jour de sécurité
[16 janvier 2023] DSA-5320-1 tor Mise à jour de sécurité
[13 janvier 2023] DSA-5319-1 openvswitch Mise à jour de sécurité
[13 janvier 2023] DSA-5318-1 lava Mise à jour de sécurité
[13 janvier 2023] DSA-5317-1 chromium Mise à jour de sécurité
[11 janvier 2023] DSA-5316-1 netty Mise à jour de sécurité
[11 janvier 2023] DSA-5315-1 libxstream-java Mise à jour de sécurité
[11 janvier 2023] DSA-5314-1 emacs Mise à jour de sécurité
[11 janvier 2023] DSA-5313-1 hsqldb Mise à jour de sécurité
[11 janvier 2023] DSA-5312-1 libjettison-java Mise à jour de sécurité
[8 janvier 2023] DSA-5311-1 trafficserver Mise à jour de sécurité
[31 décembre 2022] DSA-5310-1 ruby-image-processing Mise à jour de sécurité
[31 décembre 2022] DSA-5309-1 wpewebkit Mise à jour de sécurité
[31 décembre 2022] DSA-5308-1 webkit2gtk Mise à jour de sécurité

Les dernières informations de sécurité sont aussi disponibles sous la forme de fichiers RDF. Nous vous proposons également une version légèrement plus longue des fichiers qui contient le premier paragraphe de l'alerte en question. Ainsi vous pourrez facilement savoir de quoi traite le bulletin d'alerte.

Les annonces de sécurité plus anciennes sont également disponibles : 2023, 2022, 2021, 2020, 2019, 2018, 2017, 2016, 2015, 2014, 2013, 2012, 2011, 2010, 2009, 2008, 2007, 2006, 2005, 2004, 2003, 2002, 2001, 2000, 1999, 1998, 1997 et annonces de sécurités non datées, conservées pour la postérité.

Les distributions Debian ne sont pas vulnérables à tous les problèmes de sécurité. Le Debian Security Tracker collecte toutes les informations à propos de l'état de vulnérabilité des paquets Debian. Il permet d'effectuer des recherches par référence CVE ou par paquet.