Säkerhetsbulletin från Debian

DSA-4180-1 drupal7 -- säkerhetsuppdatering

Rapporterat den:
2018-04-25
Berörda paket:
drupal7
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 896701.
I Mitres CVE-förteckning: CVE-2018-7602.
Ytterligare information:

En sårbarhet för fjärrkodsexekvering har upptäckts i Drupal, ett fullfjädrat innehållshanteringsramverk. För ytterligare information, vänligen se uppströmsbulletinen på https://www.drupal.org/sa-core-2018-004

För den gamla stabila utgåvan (Jessie) har detta problem rättats i version 7.32-1+deb8u12.

För den stabila utgåvan (Stretch) har detta problem rättats i version 7.52-2+deb9u4.

Vi rekommenderar att ni uppgraderar era drupal7-paket.

För detaljerad säkerhetsstatus om drupal7 vänligen se dess säkerhetsspårarsida på: https://security-tracker.debian.org/tracker/drupal7